[5.5.2] Fehler bei der Darstellung (allgemein)

Hier schreibt ihr bitte Fehler rein, die ihr gefunden habt.
Wenn möglich mit einer genauen Beschreibung, was ihr gemacht habt und wie der Fehler aussieht.
Bitte hier nur Fehler melden, die in einer 5er-Version aufgetreten sind.

Moderatoren: Raskir, little.yoda, Zafnir, teclis2000, hades-hl, Gorbalad, Twister1982, Eclipse404

Forumsregeln
Bitte beachtet unsere Anmerkungen zum Bugreporting, bevor ihr neue Beiträge schreibt
Antworten
Schwarzmagier1019
Grad reingeschneit -- (Höhlenkundig?)
Beiträge: 4
Registriert: 20. Sep 2016, 19:01

[5.5.2] Fehler bei der Darstellung (allgemein)

Beitrag von Schwarzmagier1019 » 20. Sep 2016, 20:00

Dieser Bug war vor etwa einer Woche (also ca 12.09.16) noch nicht vorhanden und macht die Benutzung des Tools sehr schwer.

Er äußert sich folgendermaßen:
- zu Beginn ist mit der Darstellung im Heldentool alles in Ordnung
- nach einer unbestimmten Zeit werden z.B. ganze Teile der Oberfläche weiß oder bilden andere Bereiche des Heldentool ein zweites MAl (und manchmal auch ein drittes Mal) ab, wie als hätte man das Heldentool mehrmals geöffnet und die Fenster zum Teil übereinander gelegt
- erst nach einem Neustart des Tools ist für wenige Minuten Ruhe, bevor der Bug wieder auftritt

UPDATE: Nach einigem Rumfragen bei meinen Freunden, hat sich herausgestellt, dass wohl das Windows 10 Anniversary Update mit der Version 5.5.2 vom Tool nicht klar kommt. Die Version 5.5.1 funktioniert einwandfrei.


Ich verwende die Standarteinstellungen, sowie Java8 Update 101.
Zuletzt geändert von Schwarzmagier1019 am 24. Sep 2016, 15:22, insgesamt 1-mal geändert.

Eclipse404
Höhlenforscher -- (Höhlenkundig 12)
Beiträge: 349
Registriert: 26. Feb 2009, 22:26
Kontaktdaten:

Re: [5.5.2] Fehler bei der Darstellung (allgemein)

Beitrag von Eclipse404 » 20. Sep 2016, 22:00

Hi


Window, Mac oder Linux?

Schwarzmagier1019
Grad reingeschneit -- (Höhlenkundig?)
Beiträge: 4
Registriert: 20. Sep 2016, 19:01

Re: [5.5.2] Fehler bei der Darstellung (allgemein)

Beitrag von Schwarzmagier1019 » 20. Sep 2016, 22:07

Windows 10 64bit

Hab auch einen Screenshot gemacht. Wo soll ich den hinschicken?

Benutzeravatar
little.yoda
Meine Höhle! -- (Höhlenkundig 21)
Beiträge: 2482
Registriert: 10. Dez 2004, 17:48
Kontaktdaten:

Re: [5.5.2] Fehler bei der Darstellung (allgemein)

Beitrag von little.yoda » 29. Dez 2017, 16:10

HI

Besteht das Problem immer noch?

Gruß,
Sven
Macht uns das Leben einfacher und beachtet die Anmerkungen zum Bugreporting.
Eine schöne Art uns Danke zu sagen: Uns unterstützen oder meine persönliche Wunschliste

Antworten