[Korrigiert] [5.5.1] Myranor - Eigene Formeln werden nicht eingelesen

Hier schreibt ihr bitte Fehler rein, die ihr gefunden habt.
Wenn möglich mit einer genauen Beschreibung, was ihr gemacht habt und wie der Fehler aussieht.
Bitte hier nur Fehler melden, die in einer 5er-Version aufgetreten sind.

Moderatoren: Raskir, little.yoda, Zafnir, teclis2000, hades-hl, Gorbalad, Twister1982, Eclipse404

Forumsregeln
Bitte beachtet unsere Anmerkungen zum Bugreporting, bevor ihr neue Beiträge schreibt
Antworten
SnakeByte
Möchtegern-Held -- (Höhlenkundig 2)
Beiträge: 22
Registriert: 2. Jan 2015, 08:27

[5.5.1] Myranor - Eigene Formeln werden nicht eingelesen

Beitrag von SnakeByte » 3. Jan 2016, 20:33

Hallo,

wenn man unter Myranor eigene Formeln erstellt, dann das Tool schließt und wieder öffnet, sind die Formeln weg.
Ich bin mir nicht ganz sicher, glaube aber, dass die Formeln im Verzeichnis /mods/Formel gespeichert, aber aus /mods/formeln gelesen werden...
jedenfalls finde ich im ersteren Verzeichnis Formeln, im letzteren nie etwas.

Gruß

EDIT:
Korrektur: auch ein Verschieben in das andere Verzeichnis hilft nicht... die tatsächlich gespeicherten Formeln werden nicht geladen.

EDIT2:
Aargh! Im zentralen Verzeichnis C:/user/[BenutzerName]/helden/mods/Formel werden die Formeln gelesen.
D.h. beim Speichern wird die Verzeichnisanpassung berücksichtigt, beim Lesen nicht.

Eclipse404
Höhlenführer -- (Höhlenkundig 15)
Beiträge: 350
Registriert: 26. Feb 2009, 22:26
Kontaktdaten:

Re: [5.5.1] Myranor - Eigene Formeln werden nicht eingelesen

Beitrag von Eclipse404 » 27. Jan 2016, 01:06

Hallo

Ist für die nächste Version korrigiert.


Grüße

Christian

Antworten