Helden-Software und DSA 4.1

Ankündigungen von neuen Versionen und anderen Neuigkeiten

Moderatoren: Raskir, little.yoda, Zafnir, teclis2000, hades-hl, Gorbalad, Twister1982, Eclipse404

Gesperrt
Benutzeravatar
Raskir
Meine Höhle! -- (Höhlenkundig 21)
Beiträge: 1363
Registriert: 30. Nov 2004, 11:40
Wohnort: hier und da und dort - oder doch dazwischen
Kontaktdaten:

Helden-Software und DSA 4.1

Beitrag von Raskir » 1. Mär 2007, 12:23

Hi Leute,

da immer wieder Fragen dazu kommen.

Wir werden mit "Wege der Helden" entscheiden, wie sich der Umstieg auf DSA 4.1 gestaltet.
Momentan sieht es so aus, aber das kann sich noch ändern:
- alle Rassen/Kulturen/Professionen aus Wege der Helden umsetzen
- Kosten der Vor-/Nachteile anpassen (evtl. neue einfügen)
- veränderte Kosten bei Talenten/SF etc.

Diese Punkte versuchen wir in einem Rutsch komplett zu erledigen.
Das Basis-Hardcover werden wir voraussichtlich nicht unterstützen.

Sayonara
Raskir

Benutzeravatar
little.yoda
Meine Höhle! -- (Höhlenkundig 21)
Beiträge: 2481
Registriert: 10. Dez 2004, 17:48
Kontaktdaten:

Beitrag von little.yoda » 26. Sep 2007, 12:02

Mal der aktuelle Stand, ohne Garantie, dass es wirklich so kommen wird.

Der Wunsch der meisten Leute war es, dass beide Version verfügbar bleiben und wir unsere Arbeit auf DSA 4.1 konzentrieren sollen. Dem werden wir nachkommen. Version 5.x wird für DSA 4.1 sein, während die 4.7.x für DSA 4.0 ist. Beide Versionen greifen auf unterschiedliche Daten zu, so dass beide parallel installiert werden können. In der Version für DSA 4.0 werden nur noch schwerwiegende Fehler korrigiert.

Die erste Version für DSA 4.1 wird sicherlich nicht den vollen Funktionsumfang haben. Breitgefäherte Bildung, Veteran und Elfen (wegen den neuen Erschaffungsregeln) sind sicherlich Punkte, die erstmal fehlen können. Auch, ob es anfangs schon einen Konverter für Althelden geben wird, ist nicht klar.

Alles, was in der 5.x.x benutzbar ist, wird nach den DSA 4.1 Regeln sein.

Und bevor jetzt die Fragen aufkommen, wann man mit der Version rechnen kann. Vor Frühjahr 2008 fragt am besten gar nicht... ;-)

Diskussionen bitte hier.

Gesperrt