Fehler Installation

Ist euch irgendetwas unklar? Fragt ihr euch, warum das Programm jetzt genau das macht? Wisst ihr nicht, wie ihr die Änderung XY durchführt? Dann sucht hier, ob sich das schonmal jemand gefragt hat oder schreibt es hier rein!

Moderatoren: Raskir, little.yoda, Zafnir, teclis2000, hades-hl, Gorbalad, Twister1982, Eclipse404

Forumsregeln
Bitte beachtet unsere Anmerkungen zum Bugreporting, bevor ihr neue Beiträge schreibt
Antworten
Elric
Verlaufen! -- (Höhlenkundig 0)
Beiträge: 8
Registriert: 20. Aug 2018, 22:20

Fehler Installation

Beitrag von Elric » 20. Aug 2018, 22:34

Hallo zusammen,

ich habe versucht, die Helden-Software unter (k)ubuntu zu installieren, mit den angegebenen Befehlen im Terminal. Dabei bekomme ich folgende Fehlermeldung:
"Die folgenden Signaturen waren ungültig: 1AFEE40BABBBEA9ACB911C53B82B2BC3FA16339F"
und
"W: GPG-Fehler: https://online.helden-software.de/rep stable InRelease: Die folgenden Signaturen waren ungültig: 1AFEE40BABBBEA9ACB911C53B82B2BC3FA16339F
E: Das Depot »http://online.helden-software.de/rep stable InRelease« ist nicht signiert.
N: Eine Aktualisierung von solch einem Depot kann nicht auf eine sichere Art durchgeführt werden, daher ist es standardmäßig deaktiviert."

Nun meine Frage: gibt es eine Möglichkeit, das zu umgehen?

Beste Grüße und vielen Dank schonmal.

Eclipse404
Höhlenführer -- (Höhlenkundig 15)
Beiträge: 350
Registriert: 26. Feb 2009, 22:26
Kontaktdaten:

Re: Fehler Installation

Beitrag von Eclipse404 » 20. Aug 2018, 23:43

Hallo

lad dir das jar File herunter :)

Grüße

Christian

Elric
Verlaufen! -- (Höhlenkundig 0)
Beiträge: 8
Registriert: 20. Aug 2018, 22:20

Re: Fehler Installation

Beitrag von Elric » 23. Aug 2018, 23:27

Dann bleibt nur die Frage: Wie bringe ich die zum laufen? Die im ubuntu-Wiki vorgeschlagenen Befehle für .jar klappen nicht...

Benutzeravatar
Raskir
Meine Höhle! -- (Höhlenkundig 21)
Beiträge: 1369
Registriert: 30. Nov 2004, 11:40
Wohnort: hier und da und dort - oder doch dazwischen
Kontaktdaten:

Re: Fehler Installation

Beitrag von Raskir » 24. Aug 2018, 00:42

Was für einen Befehl verwendest du und was kommt als Meldung in der Konsole.

Sayonara
Raskir
Für mehr Lesen, Denken, Posten.
Je mehr Informationen wir über einen Fehler bekommen, umso schneller finden wir den Fehler!
Macht uns das Leben einfacher und beachtet die Anmerkungen zum Fehler melden.

Failender
Möchtegern-Held -- (Höhlenkundig 2)
Beiträge: 44
Registriert: 7. Apr 2018, 17:57

Re: Fehler Installation

Beitrag von Failender » 24. Aug 2018, 00:46

Ich werde mal sicherheitshalber die bescheuerte Frage stellen.. Hast du Java installiert?wenn ja welche version?
Wenn du den Befehl angibst am besten direkt mit Konsolen Ausgabe

Gesendet von meinem ONEPLUS A3003 mit Tapatalk

Elric
Verlaufen! -- (Höhlenkundig 0)
Beiträge: 8
Registriert: 20. Aug 2018, 22:20

Re: Fehler Installation

Beitrag von Elric » 27. Aug 2018, 18:29

Ich habe den Befehl "java -jar helden.jar" in die Konsole eingegeben, So meinte das Wiki, das es klappen soll. Ich habe es dann nochmal mit der Angabe des Speicherortes vorneweg versucht. In beiden Fällen wurde nichts gefunden...

Elric
Verlaufen! -- (Höhlenkundig 0)
Beiträge: 8
Registriert: 20. Aug 2018, 22:20

Re: Fehler Installation

Beitrag von Elric » 27. Aug 2018, 18:30

Die Fehlermeldung dann lautet:
"Exception in thread "main" java.awt.AWTError: Assistive Technology not found: org.GNOME.Accessibility.AtkWrapper
[...]"

Benutzeravatar
Raskir
Meine Höhle! -- (Höhlenkundig 21)
Beiträge: 1369
Registriert: 30. Nov 2004, 11:40
Wohnort: hier und da und dort - oder doch dazwischen
Kontaktdaten:

Re: Fehler Installation

Beitrag von Raskir » 27. Aug 2018, 20:21

Welche Java-Version ist denn installiert und wie fit bist du in Linux?

Sayoara
Raskir
Für mehr Lesen, Denken, Posten.
Je mehr Informationen wir über einen Fehler bekommen, umso schneller finden wir den Fehler!
Macht uns das Leben einfacher und beachtet die Anmerkungen zum Fehler melden.

Elric
Verlaufen! -- (Höhlenkundig 0)
Beiträge: 8
Registriert: 20. Aug 2018, 22:20

Re: Fehler Installation

Beitrag von Elric » 27. Aug 2018, 21:50

Nicht sooo fit. Und ganz ehrlich: keine Ahnung, welche Java-Version hier drauf ist. Ich habe jedenfalls keine zusätzlich installiert.

Benutzeravatar
Raskir
Meine Höhle! -- (Höhlenkundig 21)
Beiträge: 1369
Registriert: 30. Nov 2004, 11:40
Wohnort: hier und da und dort - oder doch dazwischen
Kontaktdaten:

Re: Fehler Installation

Beitrag von Raskir » 28. Aug 2018, 00:27

java -version sollte die Version ausspucken.

Sayonara
Raskir
Für mehr Lesen, Denken, Posten.
Je mehr Informationen wir über einen Fehler bekommen, umso schneller finden wir den Fehler!
Macht uns das Leben einfacher und beachtet die Anmerkungen zum Fehler melden.

Elric
Verlaufen! -- (Höhlenkundig 0)
Beiträge: 8
Registriert: 20. Aug 2018, 22:20

Re: Fehler Installation

Beitrag von Elric » 30. Aug 2018, 21:30

Dann ist es

openjdk version "10.0.2" 2018-07-17
OpenJDK Runtime Environment (build 10.0.2+13-Ubuntu-1ubuntu0.18.04.1)
OpenJDK 64-Bit Server VM (build 10.0.2+13-Ubuntu-1ubuntu0.18.04.1, mixed mode)

Elric
Verlaufen! -- (Höhlenkundig 0)
Beiträge: 8
Registriert: 20. Aug 2018, 22:20

Re: Fehler Installation

Beitrag von Elric » 30. Aug 2018, 21:48

Im Prinzip gibt es das Thema auch schon, im Thread "Ungültige Signatur (GPG)". Das hatte ich beim Erstellen übersehen...

Failender
Möchtegern-Held -- (Höhlenkundig 2)
Beiträge: 44
Registriert: 7. Apr 2018, 17:57

Re: Fehler Installation

Beitrag von Failender » 1. Sep 2018, 04:00

Man muss dazu aber auch sagen, dass alles ab Java mehr als 8 Ein Fall für sich ist, da Oracle ab da sehr viel geändert hat..

Gesendet von meinem ONEPLUS A3003 mit Tapatalk

Antworten