Die Suche ergab 11 Treffer

von Mysthicus
26. Sep 2019, 01:40
Forum: Bug-Meldungen - Version 5.x
Thema: Softwareversion in Paketquellen
Antworten: 0
Zugriffe: 505

Softwareversion in Paketquellen

Hallo,

ich habe die Helden-Software aus den Linux-Paketquellen installiert und hänge immer noch auf der Version 5.5.2, obwohl es ja schon 5.5.3 gibt. Könntet ihr eventuell schauen, ob da die Version noch aktualisiert werden muss?

LG und Danke

Mysthicus
von Mysthicus
23. Okt 2018, 11:43
Forum: Fragen
Thema: Ungültige Signatur (GPG)
Antworten: 11
Zugriffe: 4029

Re: Ungültige Signatur (GPG)

Vielen Dank!
von Mysthicus
22. Aug 2018, 15:00
Forum: Fragen
Thema: Ungültige Signatur (GPG)
Antworten: 11
Zugriffe: 4029

Re: Ungültige Signatur (GPG)

Dann tue ich das hiermit mal ;)
von Mysthicus
18. Jul 2018, 18:21
Forum: Fragen
Thema: Ungültige Signatur (GPG)
Antworten: 11
Zugriffe: 4029

Re: Ungültige Signatur (GPG)

Auf die Gefahr hin, hier einen Zombie zu wecken: Ich bekomme unter Ubuntu wieder einen Fehler mit dem Repository, kann es sein, dass ihr einen neuen Schlüssel nutzt? Die Fehlermeldung sieht wie folgt aus: W: GPG-Fehler: https://online.helden-software.de/rep stable InRelease: Die folgenden Signaturen...
von Mysthicus
16. Dez 2015, 03:05
Forum: Bug-Meldungen - Version 5.x
Thema: Ich kann keine Helden mehr erstellen...
Antworten: 13
Zugriffe: 12634

Re: Ich kann keine Helden mehr erstellen...

Ich habe den Fehler auch ohne Wanderer nach Kauf des Nachteils Sippenlosigkeit bekommen...
von Mysthicus
16. Dez 2015, 02:54
Forum: Bug-Meldungen - Version 5.x
Thema: Ich kann keine Helden mehr erstellen...
Antworten: 13
Zugriffe: 12634

Re: Ich kann keine Helden mehr erstellen...

Ich bekomme den Fehler auch... Da steht korrigiert, also gibt es eine Lösung dafür?
von Mysthicus
28. Jul 2015, 11:29
Forum: Wünsche und Vorschläge
Thema: Neuer Held - Fenstergröße ändern
Antworten: 1
Zugriffe: 4467

Re: Neuer Held - Fenstergröße ändern

Das kann ich nur unterstützen, ich zieh das dann immer von Hand groß, aber so ein "Maximieren" Button wäre echt toll
LG Mysthicus
von Mysthicus
28. Jul 2015, 11:13
Forum: Bug-Meldungen - Version 5.x
Thema: [5.5.0] Absturz bei Magischer Fortbildung Mendena
Antworten: 7
Zugriffe: 4616

Re: [5.5.0] Absturz bei Magischer Fortbildung Mendena

Aber ich habe es grade nochmal ausprobiert, der Fehler tritt auch in einer ganz neuen VM mit neu installierter Helden-Software und einem neuen Helden auf
von Mysthicus
28. Jul 2015, 01:41
Forum: Bug-Meldungen - Version 5.x
Thema: [5.5.0] Absturz bei Magischer Fortbildung Mendena
Antworten: 7
Zugriffe: 4616

[5.5.0] Absturz bei Magischer Fortbildung Mendena

Hallo, meine Heldensoftware stürzt ab, wenn ich einem Magier (mit mehreren getestet) eine der magischen Fortbildungen in Mendena geben will. Das Problem tritt sowohl unter Windows als auch unter Ubuntu auch bei frischer Installation auf und auch mit ausreichend Rechten. Folgender Fehler wird angezei...